Problem zo zvukom

Otázka

  • 0

Zdravím, dnes ked zapol magio prestal mi ist zvuk, obraz ide. Skusal som restart magia, routeru ale nic nepomaha.. kde by mohl byt problem? pritom este vcera islo vsetko v poriadku. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

28 odpovedí na túto otázku

  • 0

Ahoj @jakub127

 

odporúčam v tomto prípade kontaktovať kolegov na linke technickej podpory 0800 123 777, je to bezplatna nonstop linka. 

 

Daj nám vedieť, ako sa Ti to podarilo vyriešiť :)

 

Ľuboš 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Ahoj,

Skús ešte dopísať zopár detailov aby sa lepšie zistila chyba, skôr ako zavoláš na helpdesk.

Napr. ktorý program sleduješ, cez aký typ kábla ti ide zvuk, popr. akú úroveň hlasitosti máš nastavenú.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Praveze nejde na vsetkych programoch. Zvuk by mal ist cez hdmi a hlasitost mam okolo 20-ky na magiu aj na televizore. Zvuk nejde ani ked ho spustim cez domace kino.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Ak máš pripojený box k TV cez HDMI, pozri ešte v Menu-Nastavenia-Audio Nastavenia-Digitálny Audio výstup-Stereo.

Daj vedieť.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
To som uz pozeral a mal som to nastavene na Stereo. Netusim kde by mohol byt problem.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Pre ozrejmenie; máš káblovú magio televíziu, na jej boxe je problém, je to tak ?

Obraz je v poriadku ?

Máš k TV pripojené cez zvukový výstup ďalšie zariadenie, slúchadlá alebo reproduktory ?

Pozri ešte v Menu-Nastavenia-Všeobecne-Informácie o systéme-TV2 verzia klienta  :

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
Ano, mám kablovu magio televiziu a problem by mal byt asi v boxe kedze nejde zvuk. Obraz je v poriadku na vsetkych programoch. K TV je pripojene len domace kino. Verzia klienta: 2.3.28587.54 (release)

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Ja mám TV2 verzia klienta: 2.3.28587.64 (RELEASE).

U mňa sa problém so zvukom nevyskytuje.

Ešte ma napadlo toto, máš to ďalšie zariadenie pripojené k TV cez slúchadlový výstup jack 3.5 ?

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
Takze v tom klientovy nie je problem? Nechcelo by to aktualizaciu? Nie, nemam. A nepomohol by tvrdy restart na boxe vzadu? kde je napis reset a dierka.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Skús spraviť reset boxu skrytým tlačidlom RESET alebo 3 krát vypni/zapni box, box si stiahne najpr firmware, potom software, bude sa chvíľu reštartovať, potom daj vedieť či to pomohlo.

 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Prosím odpovedz mi ešte na otázku či máš zariadenie napojené na slúchadlový výstup TV.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
Vypol/zapol som 3 krat a nic sa nestalo, nic nestahuje :( S tym tlacidlom som to uz skusal a nepomohlo.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
Ano, mal by tam byt zapojeny. Ale neviem ci bude prave v tomto problem kedze este do vcera zvuk fungoval.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Za jeden deň sa mohlo niečo zmeniť.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Vieš, ak očakávaš pomoc, očakáva sa od teba spolupráca. Keď mi odpovieš "neviem presne" , neviem to zistiť ani ja.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Ak máš pocit že pre teba niekto spravil niečo pozitívne možeš mu dať bod, a ak máš pocit že ti niekto pomohol vyriešiť problém môžeš jeho odpoveď prijať ako riešenie .

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
ano, je to tak napojene. Jasne, chapem ale velmi sa do tohoto nevyznam. A samozrejme ze ti dam bod len som este cakal ci sa to nevyriesi.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
Otázka jednoduchšej aktualizácie klientského softwaru klienta na vyžiadanie užívatelom boxu bude vyriešená pridaním tlačidla s touto funkcionalitou v Menu-Nastavenia-"Aktualizácia softvéru" .
Ak je dovod problemu v nespravnom prepojeni, poslem ti do spravy virtualne cislo(funkcne), telefonicky sa dohodneme na pripadnej obhliadke.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Odpoj si domace kino. Skus to zapojit len STB a telka. Ziadne kino

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Ahoj poriesil si s tym zvukom nieco  ? Mam to prepojene cez HDMI a po prichode z dovolenky ,ked som zapol cca po tyzdni telku obraz ide,ale zvuk nie . Cez scart kabel mi funguje aj obraz aj zvuk .

Dakujem

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

 problem vyrieseny :) Dakujem za ziadnu odpoved :D;

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
Zdravim aj ja mam momentalne ten isty problem. Vcera vsetko bezalo, dnes zapnem TV, obraz ide, ale zvuk nejde na vsetkych programoch. Ako ste pochodili? Co s tym treba robit?

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
Hosť
Táto téma je teraz uzamknutá pre ďalšie odpovede.

sidebar