Google chrome plugin od ver. 42

Otázka

  • 0

Dobry den.

 

Google chrome od verzie 42 zakazal NPAPI a tym aj par pluginov ako aj Verimatrix ViewRight.

Momentalne sa to este da povolit cez Flags ale len do septembra 2015.

Bude sa to nejak riesit?

 

Vdaka.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

2 odpovede na túto otázku

  • 0

Zdravim,

 

presne ako pisete. 

Chrome vo verzii 42 vypol podporu NPAPI pluginov. Nami pouzivany Verimatrix pouziva prave toto rozhranie, takze v novom Chrome uz nefunguje. Tymto si odstavili aj napr. HBO GO - vyuziva Silverlight, a tiez napr. Java

 

Takto by sa dalo povedat, ze Chrome uz nie je podporovanym prehliadacom Magio GO od tejto verzie.

 

Zatial podporovanymi prehliadacmi, kde plugin funguje ostava urcite Firefox a Opera.

 

Riesit? Urcite sa bude... viac sa vsak povedat neda

 

 

odpoveď sa páči : 1 osobe

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

@Soňa Kršiaková , ano, toto rozhodnutie ucinil Google a ma to dosah na vsetkych poskytovatelov podobnych sluzieb. 

 

Prikladam oficialne informacie:

http://blog.chromium.org/2014/11/the-final-countdown-for-npapi.html

http://venturebeat.com/2014/11/24/google-chrome-will-block-all-netscape-plugin-api-plugins-in-january-drop-support-completely-in-september/

 

Bohuzial to momentalne nevieme nijako ovplyvnit. Odporucame preto pouzitie ineho internetoveho prehliadaca. Napr. Firefox alebo IE. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

Vytvor si účet alebo sa prihlás, ak chceš komentovať

Musíš byť členom, aby si mohol pridať komentár

Vytvoriť účet

Zaregistrujte si nový účet v našej komunite. Je to ľahké!


Registrácia nového účtu

Prihlásiť sa

Máš už účet? Prihlás sa tu.


Prihlásiť sa teraz

sidebar