Otázka

  • 0

Pridal (editované)

Zdravím, po dlhšej dobe som chcel pozerať TV na PC a nefunguje magio go. všetko som urobil podľa návodu,plugin pridaný, prehrávač nainštalovaný, native client aktívny, na pozadí nebežia žiadne programy, chrome preinštalovaný, všetko urobené viac krát,vyskúšané na dvoch PC v domácnosti a problém stále ostáva. napíše, že zariadenie registrovaná, stream načítaný a ostane čierna obrazovka, nejdú žiadne programy. pozná niekto nejaké riešenie? na mobile magio go funguje

Editoval Stanley_Marsh

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

6 odpovedí na túto otázku

  • 0

skus este pridat do vynimiek antivirusoveho programu. Nieco ti magio go blokuje. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Nemám antivírus a skúšal som aj vypnúť defendera a stále nič. a prešiel som si aj nedávne príspevky na fóre a pravdepodobne je nás s podobným problémom viac. Nie je možné že je chyba na strane telekomu? Možno s kompatibilitou s novým updatom windowsu? lebo na mobile to funguje a kedysi to fungovalo aj u mňa na pc, s ktorým som nič nerobil a zrazu to nejde 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

ak myslis aktualizaciu windowsu 1903 tak to nebude chyba. Skus ci ti ide STV 1 a STV 2 . Ak tieto kanaly funguje ale ine nie tak ta nieco stale v pc blokuje. Pozri co mas na pozadi spustene a co nemusi byt tak vypni cez spravcu uloh

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Nejdú žiadne programy, ani STV. Dnes som nainštaloval nanovo systém, zformátované všetky disky, proste holá inštalácia, v PC je len windows a nič iné, žiadne ďalšie programy na pozadí , žiadny antivírus a nefunguje to aj tak, napíše stream načítaný, otváram a to je všetko, ostane čierna obrazovka. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Volajte technickú podporu aj mne nešlo a  oni mi pomohli super. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Ďakujem, už to začalo fungovať samé od seba, nič som s tým nerobil, tak chyba bola asi na ich strane. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

Vytvor si účet alebo sa prihlás, ak chceš komentovať

Musíš byť členom, aby si mohol pridať komentár

Vytvoriť účet

Zaregistrujte si nový účet v našej komunite. Je to ľahké!


Registrácia nového účtu

Prihlásiť sa

Máš už účet? Prihlás sa tu.


Prihlásiť sa teraz

sidebar