Magio GO vypadáva

Otázka

  • 0

Po prihlásení do Magio GO na PC v prehliadači Chrome zvolený TV program nabehne, ale po cca 1 minúte vypadne. Po chvíli sa objaví oznam, že doplnok prestal fungovať. Táto porucha trvá už niekoľko dní. Je to u všetkých užívateľov, alebo je to len môj špecifický problém? Pokiaľ je to len u mňa, poraďte čo s tým. Ďakujem. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

8 odpovedí na túto otázku

  • 0

Dobrý deň,

skúšali ste aj cez iný počítač alebo cez aplikáciu v mobile/tablete (poprípade cez Magio Go box)?

 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Skúste ešte vymazať doplnok Magio Go z Chromu a opätovne nainštalovať. Ak by nepomohlo, skúste preinštalovať ovládač v PC

Editoval mirko1141

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Doplnok Magio GO som vymazal a opätovne nainštaloval. Situácia sa nezmenila, po cca jednej minúte bezchybnej funkcie zostane mŕtvolka a po chvíli naskočí oznam - Program Browser PluginHelper.exe prestal pracovať.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Tak v tomto prípade napíšte na marketing@telekom.sk, problém so službou Vám následne preveria spolu s technikmi.

 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Rado sa stalo. Pevne verím, že sa problém čoskoro odstráni. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • -1

Len pre informáciu užívateľom Magio GO s podobným problémom - podľa rady Telekomu som odinštaloval a znovu inštaloval voBrowserPluginHelper a problém je odstránený. 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
Hosť
Táto téma je teraz uzamknutá pre ďalšie odpovede.

sidebar