Sikanie zvuku, zvýraznené písmená S a C

Otázka

  • 0

Zdravím všetkých tu na fóre i mimo neho. Mám nasledovný problém: Mám Magio TV IPTV - ADSL, mám 2 boxy a 2 televízory jeden Panasonic a druhý Samsung a neviem si pomôcť ale na viacerých kanáloch mi siká zvuk kde sú najmä zvýraznené písmená S a C. Skúšal som aj nastavenie ekvalizéra na TV Samsung aj na druhom TV. Na Samsungu som vypol výšky aj basy, ale nepomohlo to, vypol som aj funkciu  SRS TruDialog a SRS surround, no nepomohlo. Bol u mňa dnes aj technik aj mi vymenil router on povedal, že nič také nepočuje ale ja to počujem a dosť to vadí. Robí niečo podobné aj vám, poraďte mi prosím, čo mám robiť. Robí mi to už dlhšiu dobu. Pripomínam, že obidva boxy boli menené niekoľkokrát aj router. Vďaka

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

2 odpovede na túto otázku

  • 0

hm no ak to nepocul ani technik a pomenili sa aj boxy, tak asi ti moc nepomozeme

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

@Peto7777 zvuk sa dá nastaviť aj v boxoch...posledná karta...nastavenie, tam hľadaj..ale neviem či Ti to Tvoj problém vylepší. Potom už len zvuk cez domáce kino.

 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

Vytvor si účet alebo sa prihlás, ak chceš komentovať

Musíš byť členom, aby si mohol pridať komentár

Vytvoriť účet

Zaregistrujte si nový účet v našej komunite. Je to ľahké!


Registrácia nového účtu

Prihlásiť sa

Máš už účet? Prihlás sa tu.


Prihlásiť sa teraz