Otázka

  • 0

 Dobry den. 

Na TV mam hlasitost na 100, na magio boxe mam 25 hlasitost a zvuk je strasne slaby. Skusal som prehadzovat HDMI kable aj ine sloty som skusal zial bez vysledku.

Magio box mam ARRIS VIP2262ESL/405 skusal som aj 3x zap/vyp, vypnut na 10minut, odpojit NET kabel, resetovat cez menu, odpojil som napajanie na 10 minut zial nic nepomohlo.

TV2 verzia 2.4.29715.89

 

odpoveď sa páči : 1 osobe

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

5 odpovedí na túto otázku

  • 0

Ak máte nastavené na TV zvuk surround alebo niečo podobné, skúste ho prepnúť na STEREO .. Videl som tu podobné vlákno s týmto problémom a mne to vtedy trošku pomohlo, zvuk je o niečo silnejší .. Nepamätám si však už, či treba niečo prepnúť aj v boxe (či tam je položka so zvukom - ak áno, skúste stereo aj tam dať)

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

alebo novy HDMI kabel, ja mam pripojene repro :) a niekedy sa obavam kedy mi zaklpe sused :D

 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

aj novy HDMI kabel som skusal, aj resetovat TV do zakladneho nastavania, zvuk som prehadzoval a bez vysledku

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

Vytvor si účet alebo sa prihlás, ak chceš komentovať

Musíš byť členom, aby si mohol pridať komentár

Vytvoriť účet

Zaregistrujte si nový účet v našej komunite. Je to ľahké!


Registrácia nového účtu

Prihlásiť sa

Máš už účet? Prihlás sa tu.


Prihlásiť sa teraz