magio tv cez Asus DSL-AC52U

Otázka

  • 0

Dobrý deň.

Chcel by som sa opýtať ako rozbehať IPTV cez VDSL na routri Asus DSL-AC52U. Router po zadaní prihlasovacích údajov nastavil všetko automaticky, ale tv nefunguje aj keď je fajočka aj na IPTV.

1.jpg

V nastavení IPTV sú len 3 položky. 

2.jpg

 

 

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

14 odpovedí na túto otázku

  • 0

To mas router od Telekomu? Nepocul som, ze by tento typ davali. Ak nie je od Telekomu, tak ti tu asi nikto nepomoze. Funkcnost sluzby garantuju len cez ich router ADB alebo ZTE. Za ten ich router, ale mozes zapojit svoj vlastny, ked to potrebujes. Cez vlastny router nejde ani ich pevna linka, aj pri nej musis mat ADB alebo ZTE.  Pri vyuziti vlastneho routra pri Magio tv nevedia asi zarucit spravnu funkcnost boxov, tak to nepodporuju.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Ahoj, musíš si tam vytvoriť aj Service 2 typu Bridge - VLAN ID 2513 a poslať ho na LAN port, do ktorého máš pripojený MAGIO box, 802.1Q povoliť a nastaviť  802.1P na 3.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0
 

Ahoj, musíš si tam vytvoriť aj Service 2 typu Bridge - VLAN ID 2513 a poslať ho na LAN port, do ktorého máš pripojený MAGIO box, 802.1Q povoliť a nastaviť  802.1P na 3.

 

 

Funguje to?

Aj som rozmyslal, ze pouzijem Telekom router na Magio, ale chcel som si overit, ci to predsa len nepojde s jednym zariadenim. A kedze som alergicky na hlasky typu, "To sa neda", tak som to urobil. Ano, funguje to. Pre Asus router (mne IPTV nezdetekoval automaticky, iba Internet), pod WAN/Internetove pripojenie treba pridat nove PVC ako popisane vyssie. Pod LAN/IPTV si treba vybrat port, kam je pripojeny Magio box, zakazat vsetky specialne aplikacie (hlavne DHCP) a taktiez je dolezite odstranit VLAN TAG. Ulozit a rebootnut router aj Magio Box a supito presto, ADB leti do prec... Treba byt ale trpezlivy, trva to dost dlho, kym sa box chyti, trvalo mu to aj viac ako 5 minut.

odpoveď sa páči : 1 osobe

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Všetko som nastavil ako je popísané vyššie, ale stále Magio box nespustí obraz. Ostane to visieť, na obrazovke je len logo Telekomu.

Prosím Vás, dajte sem screeny nastavení, ako to máte vy.. Ďakujem

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

neviem ci bolo vhodne pisat tento prispevok akurat sem na forum :D:D

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Myslím si, že tento príspevok je OK. :) Videl som tu viacero "podobných"...

Inak problém s routrom Asus a Magio TV vyriešený, funguje.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

na ktorých routeroch ide korektne pevná linka + magio ? Len ADBčko ?

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

 mam dva STB tak mam balik nastaveny...

a ked si asus nastavim tak ako tu chalani pisali ide mi dobre len jeden STB ten druhy nereaguje dobre a stve ma to lebo telekom by zato mohol byt fer natolko ze umozni alebo da info ako nastavit router ktory som si ja kupil hlavne ked som ho vybral podla recenzii na dsl.sk a telekom ho tam ospevoval...a ked si ho kupim na tech.podpore mi zapoti obcan ze to sa neda...

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Pridal (editované)

už som jeden post zakladal ohľadom tohoto nechem nový post tak skúsim , zapojenie je zásuvka vonku kde je prívod cez stenu do skrinky v omietke kde je splitter na nom kábel zvonku konci na porte line. na druhom konci sú dva porty jeden je phone oznaceny a ide do telefonnej zasuvky kde je pevna linka. druha diera oznacena dsl z nej ide kabel do adb vv3212 z neho idu dva kable na dva switche a jeden do magioboxu. ked vymenim ten adb za svoj nastavim si ho pre iptv teda podla hodnot vyssie tak to musi ist  aj pevna linka alebo stale je potrebne registrovat sn routeru do systemu aj ked pevna linka vobec neni do neho zapojena a funguje aj ked je router vypnuty alebo ked proste mimo prevazdku.

Editoval GIGN1987

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach
  • 0

Podarilo sa niekomu rozbehať oba STB? Taktiež mám Asus AC52U, šlape len jeden STB s vyššie uvedenými parametrami, druhý sa snaží pripojiť ale stále zlyhá pri "ziskavaní IP adresy". Pritom oba STB som nastavil rovnako (jeden na port 3, druhý na Port 4). Na technickej podpore mi povedali, že nastavenia oboch by mali byť totožné, no nefunguje to.

Zdieľať tento príspevok


Odkaz na príspevok
Zdieľať na iných stránkach

Vytvor si účet alebo sa prihlás, ak chceš komentovať

Musíš byť členom, aby si mohol pridať komentár

Vytvoriť účet

Zaregistrujte si nový účet v našej komunite. Je to ľahké!


Registrácia nového účtu

Prihlásiť sa

Máš už účet? Prihlás sa tu.


Prihlásiť sa teraz