Ataner68

Člen
  • Počet príspevkov

    1
  • Dátum registrácie

  • Posledná návšteva

Hodnotenie komunity

0 Neutrálna

O Ataner68

  • Hodnosť:
    Člen
  1. I am getting issues with using a custom DNS resolver on my Magio Optic internet. Sometimes during the day for a short period of time ranging from a few seconds to a few minutes I cannot resolve any domain names via Cloudflare's 1.1.1.1 DNS as the DNS request times out. The issue also occurs when using OpenDNS and a VPN service's DNS servers, so the issue is not with 1.1.1.1's servers, but interestingly enough Google's 8.8.8.8 DNS works fine. I've tested on multiple devices and this is a network wide problem. 'nslookup telekom.sk' during an "outage": C:\Users\acer>nslookup telekom.sk DNS request timed out. timeout was 2 seconds. Server: UnKnown Address: 1.1.1.1 DNS request timed out. timeout was 2 seconds. DNS request timed out. timeout was 2 seconds. DNS request timed out. timeout was 2 seconds. DNS request timed out. timeout was 2 seconds. *** Request to UnKnown timed-out Pinging 1.1.1.1 or OpenDNS works, as well as opening the 1.1.1.1 site in my web browser or any other IP address that has a website hosted on it. Here is a traceroute to 1.1.1.1: C:\Users\acer>tracert 1.1.1.1 Tracing route to 1.1.1.1 over a maximum of 30 hops 1 <1 ms <1 ms <1 ms 192.168.1.1 2 * * * Request timed out. 3 4 ms 4 ms 4 ms 213.81.252.23 4 * * * Request timed out. 5 12 ms 14 ms 10 ms 62.115.155.166 6 24 ms 24 ms 25 ms 62.115.119.186 7 10 ms 10 ms 10 ms 62.115.136.219 8 11 ms 11 ms 10 ms 80.239.194.86 9 10 ms 10 ms 10 ms 1.1.1.1 The traceroute looks the same during an "outage" and when everything is working correctly. This started happening sometime last year, before that I was using 1.1.1.1 and it worked well. I want to keep using 1.1.1.1. Any help would be appreciated.